14 Replies Latest reply on Jun 2, 2016 3:29 AM by Jack Lu

    12c virual analytic error:Error: Handling BIPS view html request failed.: Script error for: ImportMeFirst

    Jack Lu

      Hello grurs,

       

      When i use 12c virual analytic, i drop a cloumn to a Pivot table, get errors:

      obitech-bipsview/bipsdataservice/Error: Handling BIPS view html request failed.: Script error for: ImportMeFirst http://requirejs.org/docs/errors.html#scripterror Error: Script error for: ImportMeFirst http://requirejs.org/docs/errors.html#scripterror     at Error (native)     at C (http://10.3.5.97:9502/va/api/v1/plugins/resource/oracle-jet/1.1.2.5814bf9/require.js:8:252)     at HTMLScriptElement.i.onScriptError (http://10.3.5.97:9502/va/api/v1/plugins/resource/oracle-jet/1.1.2.5814bf9/require.js:30:59)a.Logger._write @ ojet.js:223a.Logger.error @ ojet.js:221(anonymous function) @ application.js:170l._publish @ thirdparty.js:296l._publish @ thirdparty.js:295l.publish @ thirdparty.js:294q.log @ application.js:174q.error @ application.js:175(anonymous function) @ viz.js:157n.exec @ application.js:45(anonymous function) @ viz.js:160(anonymous function) @ api/v1/plugins/resource/oracle-jet/1.1.2.5814bf9/require.js:8(anonymous function) @ api/v1/plugins/resource/oracle-jet/1.1.2.5814bf9/require.js:23v @ api/v1/plugins/resource/oracle-jet/1.1.2.5814bf9/require.js:7Z.emit @ api/v1/plugins/resource/oracle-jet/1.1.2.5814bf9/require.js:23(anonymous function) @ api/v1/plugins/resource/oracle-jet/1.1.2.5814bf9/require.js:12v @ api/v1/plugins/resource/oracle-jet/1.1.2.5814bf9/require.js:7w @ api/v1/plugins/resource/oracle-jet/1.1.2.5814bf9/require.js:12i.onScriptError @ api/v1/plugins/resource/oracle-jet/1.1.2.5814bf9/require.js:30 ojet.js:223 obitech-reportservices/serverevents/Info: Request complete: 6_0

       

      In this forum, another guy had encounted this error, he reinstall bi and the problem disappear. I had also reinstalled bi , but didn't change anything.