5 Replies Latest reply on Jan 5, 2016 10:03 PM by thatJeffSmith-Oracle

    Cloud Connection Not Saving

    Adrian Ward

      Given that I have had this problem twice in the last week I decided it was time to hit the forums!

       

      I create a connection to our oracle cloud service, press OK and it disappears!  Nothing listed.

       

       

      This happened on my Mac using Version 4.1.1.19 :

       

       

      About

      -----

       

      Oracle SQL Developer 4.1.1.19

      Version 4.1.1.19

      Build MAIN-19.59

       

      IDE Version: 12.2.1.0.42.150520.0751

      Product ID: oracle.sqldeveloper

      Product Version: 12.2.0.19.59

       

      Version

      -------

       

      Component    Version

      =========    =======

      Oracle IDE    4.1.1.19.59

      Java(TM) Platform    1.8.0_45

      Versioning Support    4.1.1.19.59

       

      Properties

      ----------

       

      Name    Value

      ====    =====

      ide.firstrun    true

      java.home    /Library/Java/JavaVirtualMachines/jdk1.8.0_45.jdk/Contents/Home/jre

      ide.startingcwd    "/Applications/SQLDeveloper.app/Contents/Resources/sqldeveloper/sqldeveloper/bin"

      java.version    1.8.0_45

      ide.build    MAIN-19.59

      oracle.jrf.home    /Applications/SQLDeveloper.app/Contents/Resources/sqldeveloper

      ide.user.dir    /Users/Adrian/.sqldeveloper

      org.osgi.framework.os.name    MacOSX

      ide.java.minversion    1.8.0_05

       

       

      It also happened on my Windows 10 machine.

      Only this time, it was at least adding to the cloud.xml file, so that if I tried to create it again with the same name the system would complain that the connection already exists.

       

       

      I have no problem creating cloud connections on my Windows Server

       

      Any idea what to do next thatJeffSmith-Oracle?

       

      Adrian