4 Replies Latest reply on Jan 6, 2016 5:18 PM by Hussein Sawwan-Oracle

    Still struggling with a failure at 46% EBS install 12.2

    3142361

      I'm running into the continued problem of install failing on OL 7 at 46% (like many people, though my symptoms seem a bit different).

       

      Error:

      ---------------------------------------

      System Command: /d01/oracle/VIS/fs2/EBSapps/10.1.2/jdk/jre/bin/java    -Doracle.installer.invPtrLoc=/etc/oraInst.loc -Dopatch.retry=10 -Dopatch.delay=30  -classpath "/d01/oracle/VIS/fs2/EBSapps/10.1.2/oui/jlib/OraInstaller.jar:/d01/oracle/VIS/fs2/EBSapps/10.1.2/oui/jlib/srvm.jar:/d01/oracle/VIS/fs2/EBSapps/10.1.2/OPatch/jlib/opatch.jar:/d01/oracle/VIS/fs2/EBSapps/10.1.2/oui/jlib/xmlparserv2.jar:/d01/oracle/VIS/fs2/EBSapps/10.1.2/oui/jlib/share.jar:/d01/oracle/VIS/fs2/EBSapps/10.1.2/jlib/srvm.jar" opatch/O2O "/d01/oracle/VIS/fs2/EBSapps/10.1.2" "/d01/oracle/VIS/fs2/EBSapps/10.1.2/oui" opatch.pl 1.0.0.0.64

       

      Result:

       

      Error occurred during initialization of VM

       

      java/lang/NoClassDefFoundError: java/lang/Object

       

      The Oracle Home /d01/oracle/VIS/fs2/EBSapps/10.1.2 is not registered with the Central Inventory.  OPatch was not able to get details of the home from the inventory.

       

      ERROR: OPatch failed because of Inventory problem.

      =========================

       

      I have set up the /etc/oraInst.loc

      --------------------------------------------

      [oracle@host-2 ~]$ more /etc//oraInst.loc

      inventory_loc=/u01/oracle/oraInventory

      [oracle@host-2 ~]$

      =========================

       

      --------------------------------------------

      [oracle@host-2 ~]$ ls -ld /u01/oracle/oraInventory/

      drwxrwx---. 6 oracle dba 58 Jan  5 20:22 /u01/oracle/oraInventory/

      [oracle@host-2 ~]$ ls -l /u01/oracle/oraInventory/

      total 12

      drwxrwx---. 3 oracle dba   34 Jan  5 19:49 backup

      drwxrwx---. 2 oracle dba   57 Jan  5 18:04 ContentsXML

      drwxrwx---. 2 oracle dba 8192 Jan  5 20:22 logs

      drwxrwx---. 2 oracle dba   21 Jan  5 18:00 oui

      ===========================

       

      Everything looks like it's configured and set to the correct permissions.

       

      All files and installs are happening on the / mount.

       

      What am I missing?

       

      Thanks for any direction offered.

       

      -Jake