3 Replies Latest reply on Jan 15, 2016 2:35 AM by Beauty_and_dBest

    Not a typical patch?

    Beauty_and_dBest

      Hi ALL,

       

      EBS R12.2

      OL6

       

      I was task to apply this patch:

       

       

      This is my first time to apply a non-adop patch

       

      I tried the following:

       

      [appuat@uat PATCHES]$ cd 21068635/

      [appuat@uat 21068635]$ admsi.pl

      Invoking Oracle Patch Application Assistant....

      Please set the DISPLAY variable and re-run this script

       

       

      Do I need to run this on GUI vnc-viewer?

       

      Thanks a lot,

      jc

        • 1. Re: Not a typical patch?
          Bashar.

          This is my first time to apply a non-adop patch

           

          First time?! You used to ask questions about 12.1.x and this should mean you have already used adpatch.

           

           

          Do I need to run this on GUI vnc-viewer?

          Yes.

           

          Although recommended, this is not required for applying the patch.

          Read the installation instructions in the readme. They usually involve running adpatch for this one in addition to other prerequisites, if applicable.

           

          Do not post the contents of the patch readme unless you want to get your account suspended again!

           

          Regards,

          Bashar

          1 person found this helpful
          • 2. Re: Not a typical patch?
            Beauty_and_dBest

            Yes I used adpatch but not admsi.pl as what the readme said

            Do you mean they are the same?

             

            I can not understand why the instruction is  "old"???

            My instance is R12.2.4. Can I use adop instead?

             

            Kind regards....

            • 3. Re: Not a typical patch?
              Beauty_and_dBest

              Thanks, it worked in adop

              But the readme is not updated. Its instrucstion is to run adpatch