5 Replies Latest reply on Apr 13, 2016 5:55 AM by vai

    OBIEE 12c startup issues

    vai

      i have installed OBIEE 12c on our local server, I am able to login to EM and console, but not able to login to analytics.

      when i tried checking the status with status.cmd command, the following components were shutdown, i tried restarting the server, but same issue.

       

       

      NAME               STATUS    

      obips1               SHUTDOWN

      obisch1             SHUTDOWN

      obis1                 SHUTDOWN

       

       

       

      can someone help me resolving this issue.

        • 1. Re: OBIEE 12c startup issues
          Gianni Ceresa

          And what does the logs say?

          It's the first to do: look at your logs to find the reason why your components aren't starting ...

          • 2. Re: OBIEE 12c startup issues
            vai

            Didnt find any errors in the log. But noticed 1 thing that, the default URL used by OBIEE is in below format,

             

            http://computer_name.domain_name.com:port_no/  (Console/EM)

             

            but the above URL never works, but when i remove the domain_name from the URL, it works fine, i am able to login to EM and console.

            How do i change this default URL to exclude domain_name?

            • 3. Re: OBIEE 12c startup issues
              vai

              Hi Gianni Ceresa

               

              Below are the presentation server logs. I am gettting the below error whenever i start 12c services.

               

              <Mar 14, 2016 12:04:33 PM IST> <INFO> <NodeManager ComponentManager> <PROFILE_CLASSPATH=E:\Oracle\MIDDLE~1\ORACLE~1\wlserver\server\lib\weblogic.jar>

              <Mar 14, 2016 12:04:33 PM IST> <INFO> <NodeManager ComponentManager> <UTILS_MEM_ARGS=-Xms32m -Xmx1024m>

              <Mar 14, 2016 12:04:33 PM IST> <INFO> <NodeManager ComponentManager> <ORACLE_OBICCS_HOSTS=ALDC1ITD-OB01.XXX.in:9508>

              <Mar 14, 2016 12:05:19 PM IST> <INFO> <NodeManager ComponentManager> <The server 'obips1' with process id 2796 is no longer alive; waiting for the process to die.>

              <Mar 14, 2016 12:05:19 PM IST> <FINEST> <NodeManager ComponentManager> <Process died.>

              <Mar 14, 2016 12:05:19 PM IST> <INFO> <NodeManager ComponentManager> <Server failed during startup. It may be retried according to the auto restart configuration.>

              <Mar 14, 2016 12:05:19 PM IST> <FINEST> <NodeManager ComponentManager> <get latest startup configuration before deciding/trying to restart the server>

              <Mar 14, 2016 12:05:19 PM IST> <INFO> <NodeManager ComponentManager> <Server failed but will not be restarted because the maximum number of restart attempts has been exceeded>

              • 4. Re: OBIEE 12c startup issues
                Krishna Desai

                Were you able to fix this issue? Strangely all my components also went into shutdown mode, except the java host.

                 

                Regards,

                Krishna

                • 5. Re: OBIEE 12c startup issues
                  vai

                  i saw in some forum that, this issue is with windows server 2008. now i will try installing on windows server 2012.