3 Replies Latest reply on Mar 17, 2016 7:10 PM by Hussein Sawwan-Oracle

    StartCD 12.2.0.51 EBS:12.2.0 OPatch vers: 12.1.0.1.10 Try To Install Patch 22107540 OUI version not applicable

    ehafizoglu

      Hi All

      I try to upgrade my new demo system from 12.2.0 to 12.2.5

      Firstly I installed the EBS 12.2.0 via startCD 12.2.0.51

      Than I started to install the patches that ETCC said.

       

      I have two user for the system. applcis and oracis.

       

      I have already installed the patches 22098146, 21286665, 21841318 via OPatch with user oracis.

      Oracis for db, applcis for application. ( I use only one server for db and application. Single Node)

       

      To implement the patch 22107540 I change the user applcis and try to install via OPatch.

      My main directory is c01, SID is "CIS", node is "vmi34"

      And for enviroment settings I use the file  ". /c01/oracle/CIS/fs2/EBSapps/appl/APPSCIS_vmi34.env. (My run system is fs2)

       

      When I use the command opatch apply the system returns error

      OPatch Version: 12.1.0.1.10

           OUI Version: 10.1.0.6.0

      The OPatch version is not applicable for current OUI version.

       

      When I use the oracis for install the patch system doesn't give an error for OUI version. But it says prerequisite patches needed.

      How can I upgrade the OUI version.

       

      Thanks.