0 Replies Latest reply on Mar 28, 2016 1:55 PM by 327788734

    Error install biee 11.1.1.9 in WinS2012R2 Patch not correct

    327788734

      Dear Experts

       

      I would like to share the problem I am facing when installing BIEE 11.1.1.9 for Windows Server 2012 R2.

      First this is the only operating system option that the client has.

       

      When installing I get the error in the document cataloged

      BIP 11.1.1.9 Installation Hangs On Windows 2012 R2 (Doc ID 2051904.1)

       

       

      ==

      Applies To:

      BI Publisher (formerly XML Publisher) - Version 11.1.1.9.0 to 11.1.1.9.0 [Release 11.1]

      Information in this document applies to any platform.

       

      SYMPTOMS

       

      BI Publisher (BIP) 11.1.1.9 installation hangs on Windows 2012 R2 with The Following install in the output file:

       

      updateBIPConfigFiles: OSError: (0, 'Failed to execute command ([\' sh \ ', \' - c \ ', \' java -classpath C: \\\\ \\\\ biptest Oracle_BI1 / clients / bipublisher / XDO -server.jar oracle.xdo.install.UpdateConfigFiles 7001 0 0 jdbc / mds / owsm C: \\\\ \\\\ biptest user_projects \\\\ \\\\ bifoundation_domain domains \ ']): java.io. IOException: Can not run program "sh": CreateProcess error = 2, The system can not find the specified file ')

      This can be Reproduced with The Following steps:

      1. Attempt to Install BIP 11.1.1.9.

      2. The install hangs.

       

       

      CAUSE

      The javashell.py file extracted from jython-modules.jar is not correct.

       

      The javashell.py shouldnt include Windows Server 2012

       

      SOLUTION

      1. Replace the jython-modules.jar file que is in the wlserver_10.3 directory by the file from Patch 16,844,206.

      2. Re-test once the files from the patch are Replaced.

      ==

       

       

      In trying to apply the patch also get error and this prevents proper installation of BIEE 11.1.1.9, but BIP is extremely important.

       

       

      Question: Because Oracle does not create a new installation package 11.1.1.9 correcting this error instead of us to apply patches in wls?

       

      Thanks for sharing my dissatisfaction with the quality of the Oracle product.