0 Replies Latest reply on Mar 29, 2016 10:03 AM by 3207793

    Kodo-Jdo compatibility with jdk and database

    3207793

      Hi All,

       

      My application uses kodo-jdo-3.3.2 jar in the code base.

      There are few dependent jars on this, while I use jdk 1.5 and 1.6. to run this jars everything works fine. But when I upgrade the jdk to jdk1.7 then the class that uses jdo throws could not instantiate error. Hence would like to know the kodo compatibility with jdk, meaning which all versions does it support? Any information in this regards would be a great help.

      Just a additional info, the application for which the dependent jars are used uses Sybase database with version 12.5.4.