2 Replies Latest reply on Apr 1, 2016 8:29 AM by happy10319

    upgrade vision from 11.2.0.3 to 11.2.0.4

    happy10319

      Hi all,

      on R12.2.4 on AIX

      I try to upgrade DB from 11.2.0.3 to 11.2.0.4.

      When I ran:

      startup UPGRADE pfile='mypfile.ora'

       

       

      @catupgrd.sql

       

      I received :

      DOC>   The following error is generated if (1) the old release uses a time

      DOC>   zone file version newer than the one shipped with the new oracle

      DOC>   release and (2) the new oracle home has not been patched yet:

      DOC>

      DOC>      SELECT TO_NUMBER('MUST_PATCH_TIMEZONE_FILE_VERSION_ON_NEW_ORACLE_HOME')

      DOC>                       *

      DOC>      ERROR at line 1:

      DOC>      ORA-01722: invalid number

      DOC>

      DOC>     o Action:

      DOC>       Shutdown database ("alter system checkpoint" and then "shutdown abort").

      DOC>       Patch new ORACLE_HOME to the same time zone file version as used

      DOC>       in the old ORACLE_HOME.

      DOC>

      DOC>#######################################################################

      DOC>#######################################################################

      DOC>#

      SELECT TO_NUMBER('MUST_PATCH_TIMEZONE_FILE_VERSION_ON_NEW_ORACLE_HOME')

                       *

      ERROR at line 1:

      ORA-01722: invalid number

       

      What do you suggest ?

      Can I ignore and continue and then PATCH_TIMEZONE ?

      I do not know which time zone it was? It is a standard install of vision.

       

      Presently my DB is in :

      SQL> select status from v$instance;

      STATUS
      ------------------------------------
      OPEN MIGRATE

       

       

      Thank you.