1 Reply Latest reply on Apr 6, 2016 1:27 PM by Srini Chavali-Oracle

    Cloned EBS 11i mailer not working

    2730502

      Hi,

       

      Im having an issue with the mailer for a cloned instance.

       

      I have performed all tests in the metalink note:

       

      Imap:

       

      [Apr 4, 2016 2:46:39 PM EDT]:1459795599822:Thread[main,5,main]:0:-1:myserver.mycompany.com:10.10.10.11:-1:-1:EXCEPTION:[MLRTST : oracle.apps.fnd.cp.gsc.Logger.start(WorkflowContext, int)

      ]:Logger has been successfully started -> Logger{mLog=[$Header: AppsLog.java 115.78 2004/12/16 16:17:13 rnix ship $ @31020178 {oracle.apps.fnd.profiles.ExtendedProfileStore@13f7281}],mUniqueId=MLRT

      ST,mLevel=1}

      [Apr 4, 2016 2:46:40 PM EDT]:1459795600830:Thread[main,5,main]:0:-1:myserver.mycompany.com:10.10.10.11:-1:-1:EXCEPTION:[MLRTST : oracle.apps.fnd.wf.mailer.Mailer.hostConnectionTest(Workf

      lowContext, Logger, Properties)]:Server {phlhubcas01.thg.local} at port {143} is reachable

      [Apr 4, 2016 2:46:40 PM EDT]:1459795600830:Thread[main,5,main]:0:-1:myserver.mycompany.com:10.10.10.11:-1:-1:EXCEPTION:[MLRTST : oracle.apps.fnd.wf.mailer.Mailer.storeTest(WorkflowContex

      t, Logger, Properties)]:Debug property -> {false}

      [Apr 4, 2016 2:46:45 PM EDT]:1459795605927:Thread[main,5,main]:0:-1:myserver.mycompany.com:10.10.10.11:-1:-1:EXCEPTION:[MLRTST : oracle.apps.fnd.wf.mailer.Mailer.storeTest(WorkflowContex

      t, Logger, Properties)]:Successfully connected to the IMAP account

      [Apr 4, 2016 2:46:45 PM EDT]:1459795605941:Thread[main,5,main]:0:-1:myserver.mycompany.com:10.10.10.11:-1:-1:EXCEPTION:[MLRTST : oracle.apps.fnd.wf.mailer.Mailer.storeTest(WorkflowContex

      t, Logger, Properties)]:

      Note: Special folders like Inbox/Trash may not get listed on some IMAP servers

      Folders defined are:

      PROCESSED

      DISCARD

      Junk E-mail

       

      SMTP:

       

      [Apr 4, 2016 2:51:53 PM EDT]:1459795913905:Thread[main,5,main]:0:-1:myserver.mycompany.com:10.10.10.11:-1:-1:EXCEPTION:[MLRTST : oracle.apps.fnd.cp.gsc.Logger.start(WorkflowContext, int)]:Logger has been successfully started -> Logger{mLog=[$Header: AppsLog.java 115.78 2004/12/16 16:17:13 rnix ship $ @16720915 {oracle.apps.fnd.profiles.ExtendedProfileStore@9980d5}],mUniqueId=MLRTST,mLevel=1}

      [Apr 4, 2016 2:51:54 PM EDT]:1459795914913:Thread[main,5,main]:0:-1:myserver.mycompany.com:10.10.10.11:-1:-1:EXCEPTION:[MLRTST : oracle.apps.fnd.wf.mailer.Mailer.hostConnectionTest(WorkflowContext, Logger, Properties)]:Server {smtpr03.answerthink.com} at port {25} is reachable

      [Apr 4, 2016 2:51:54 PM EDT]:1459795914914:Thread[main,5,main]:0:-1:myserver.mycompany.com:10.10.10.11:-1:-1:EXCEPTION:[MLRTST : oracle.apps.fnd.wf.mailer.Mailer.transportTest(WorkflowContext, Logger, Properties]:Debug property -> {false}

      [Apr 4, 2016 2:51:55 PM EDT]:1459795915936:Thread[main,5,main]:0:-1:myserver.mycompany.com:10.10.10.11:-1:-1:EXCEPTION:[MLRTST : oracle.apps.fnd.wf.mailer.Mailer.transportTest(WorkflowContext, Logger, Properties]:Successfully connected to the SMTP account

       

       

      Telnet tests work too. Relay is configured through a smtpserver and that is also tested and reachable. Mail account is not locked. It is able to resolve hosts name correctly. Already ran wfntfqup

       

      However when trying to start the mailer:

       

      Validation failed for the following parameters -> {ACCOUNT=Unable to connect to the mail account. Check the host, user name and password.}. 

       

       

      Any idea what I can be missing?

       

      RHEL 4 / EBS 11.5.10.2

       

      Thanks.