4 Replies Latest reply on May 18, 2016 7:49 AM by ApexBine

    Bug: Wrong command 'alter session' when lang setting is 'de'

    ApexBine

      SQL Dev 4.1.1.19 and 4.1.3 show the same behaviour.

      I want to set PL/Scope identifiers to 'none' via the Preferences window, but when I choose 'Keine' then 'keine' is sent to the database instead of 'none'.

      Bug_IDENTIFIERS.keine.PNG

      The command 'alter session set PLSCOPE_SETTINGS='identifiers:keine'' can be seen in the 'Statements - Log'