1 Reply Latest reply on May 30, 2016 3:36 PM by rp0428

    Compatibility of Oracle SQL Developer 4.0.3.16 with lower version DB's

    user498670

      Hi Team,

       

      Can someone please tell me, which is the lowest version Oracle DB, which can be connected through Oracle SQL Developer 4.0.3.16?
      Is there any trick, through which I can connect to Oracle DB V 7?

       

      Regards,

      VD

        • 1. Re: Compatibility of Oracle SQL Developer 4.0.3.16 with lower version DB's

          Can someone please tell me, which is the lowest version Oracle DB, which can be connected through Oracle SQL Developer 4.0.3.16?
          Is there any trick, through which I can connect to Oracle DB V 7?

          No - you can NOT connect to version 7.

           

          Only a VERY old version of Sql Dev (e.g. 1.2) can connect to 8i.

           

          Keep working your way to new versions of sql dev and only new versions of Oracle DB will work.

           

          Why would you still be using version 7? If you care about that data at all I suggest you get it out of there while you can and join the 21st century.