3 Replies Latest reply on Jun 15, 2016 9:47 AM by don123

    oracle dev 4

    don123

      I recently downloaded oracle sql developer 4.0.3 and this requires jdk 1.7.0_51.

      I am using windows 7 32 bit.

      But i am not able to find this jdk in oracle otn download section.

      Please help where i can find this jdk.