2 Replies Latest reply on Jun 17, 2016 7:32 PM by Venkatesh Viswanathan

    Error Occurred While restoring RMAN - Rapidwiz failed to Install R12.2.0

    Venkatesh Viswanathan

      Hello All,

       

      We are trying to install R12.2.0 in OEL 6 server using startCD 50. I have installed all the required rpm's and have enough space in the file system to  install database and application. All the prerequisites are passed.

       

      When rapidwiz initiate rman to restore the files to create new database am getting below error.

       

      Generating Datafile restore script from control file.

       

      sh -c "ORACLE_SID=ORCLPROD;export ORACLE_SID;ORACLE_HOME=/oradata/NBKPRD/11.2.0;export ORACLE_HOME; /oradata/NBKPRD/11.2.0/bin/sqlplus /nolog @/oradata/NBKPRD/11.2.0/appsutil/out/NBKPRD_erpapp/restore-single2.sql"

       

      Unable to generate datafiles

          RW-50010: Error: - script has returned an error:   1

      RW-50004: Error code received when running external process.  Check log file for details.

      Running Database Install Driver for NBKPRD instance

       

      I tried multiple times by clearing the stage software and recreate the dump using buildstage.sh but all the time I got same error. I have checked the integrity of software dump that too fine.

       

      I request your advise on this issue, Actually i am doing PROD installation, I have not got these kind of error while performing UAT.

       

      Regards.

      Venkatesh