1 Reply Latest reply on Aug 4, 2016 3:52 PM by Caryltakvorian-Oracle

    Which package is needed for svcbundle to be available?

    3258594

      Hi,

       

      Which package is needed for svcbundle to be available?

      I currently can't find this binary on my Solaris 11 installation

       

      I'm running a Solaris 11.0 (x86) on the Swisdev Oracle Development Cloud

       

      thanks,

      theresa

        • 1. Re: Which package is needed for svcbundle to be available?
          Caryltakvorian-Oracle

          Hi Theresa,

           

          Apologies for the very late reply, I have just only seen that your question had not been answered.

          Chances are that you figured it out on your own, so just for the record:

           

          The svcbundle command was introduced in Solaris 11.1, which is of course why you couldn't find it on your Solaris 11.0 installation.

          So, just update your system to the latest Solaris 11 release ('# pkg update -r --accept') and you'll find it.

           

          Rgds,

          Caryl