1 2 3 Previous Next 31 Replies Latest reply on Mar 7, 2018 9:18 AM by Alex-D

    Unable to login to Oracle's own sites from inside the compute VM

    Alex-D

      Hello,

       

      I was trying to access the Oracle's sites from the compute VMs, and none of the public SSO -enabled sites will let me log in.

      What I was doing:

      1) created an instance using OL6.6 image

      2) installed and run the tight-vnc server

      3) connected to VNC session through the SSH tunnel

      4) open firefox

      5) I've tried to log in into the following sites: OTN community, MOS, edelivery, Partner connection - none of these will let me log in. I've tried to enter the password from my keyboard and tried to copy-paste it too, just in case - nothing helps.

       

      The following message is shown in return:

      Capture.PNG

       

      Please note the "Reset password via OIM" - this makes me think the SSO requests are routed differently when the sites are accessed from the compute instance.

      For comparison sake, when the login fails accessing the Oracle's sites from my workstation, there is no "via OIM" link, instead the message "Forgot Password?" is shown, the SSO login behaviour is clearly different:

       

      Capture2.PNG

       

       

      Does anybody have a clue at what is happening here and how to remedy the situation?

      I'd like to access at least MOS and edelivery from inside the IaaS instance (to load patches and software directly without going through local workstation downloads - then SFTP uploads to the cloud instance.

       

      Regards

        1 2 3 Previous Next