11 Replies Latest reply on Jul 22, 2016 6:17 PM by 805350

    FDMEE patch 18202833 installation issue

    805350

      Hello All,

       

      I am trying to install the patch 18202833 in FDMEE server which has the below mentioned versions of components:

       

        

      17529887PATCH SET UPDATE 11.1.2.3.500 FOR ORACLE ENTERPRISE PERFORMANCE MANAGEMENT SYSTEM
      20675028PATCH SET UPDATE 11.1.2.3.700 FOR ORACLE HYPERION SHARED SERVICES
      21365028PATCH SET UPDATE 11.1.2.3.701 FOR ORACLE HYPERION SHARED SERVICES
      20612400PATCH SET UPDATE 11.1.2.3.700 FOR ORACLE HYPERION ENTERPRISE PERFORMANCE MANAGEMENT WORKSPACE
      20183747PATCH SET UPDATE 11.1.2.3.508 FOR HYPERION ESSBASE ADMINISTRATION SERVICES SERVER
      20768325PATCH SET UPDATE 11.1.2.3.700 FOR REPORTING AND ANALYSIS FRAMEWORK
      20643564PATCH SET UPDATE 11.1.2.3.700 FOR HYPERION PLANNING
      21512189

      PATCH SET UPDATE 11.1.2.3.701 FOR HYPERION PLANNING

       

      However, when applying the FDMEE patch 18202833, i am getting an error


      "Patch "18202833" is not needed since it has no fixes for this Oracle Home. Please see log file for details.".

       

      We need the script editor and planning calculation script scheduling tab in FDMEE which is available in the .502 version and we are not able to apply that patch.

       

      The server that we have is Oracle LINUX 6 and above mentioned components have been successfully installed and working as desired.

       

      Only the FDMEE is not able to update to the latest PSU.

       

      Kindly help.