2 Replies Latest reply on Aug 7, 2016 1:49 PM by ;) ApPsMasTi ;)

    ADOP Autopatch Error Occurred Performing Database Validations Applying Patch 23311625

    3197461

      Hi All,

       

      Need some help, i am trying to apply the patch in the recently cloned system from prod but adop fails with below error. We have recently upgrade the E-Biz from R12.1.3 to R12.2.5 and database 12c.

       

      [devap@odevap patch]$ adop phase=cleanup

       

      Enter the APPS password:

      Enter the SYSTEM password:

      Enter the WLSADMIN password:

       

      Validating credentials.

       

      Initializing.

          Run Edition context  : /oracle/dev2/fs1/inst/apps/DEV_odevap/appl/admin/DEV_odevap.xml

          Patch edition context: /oracle/dev2/fs2/inst/apps/DEV_odevap/appl/admin/DEV_odevap.xml

          Patch file system free space: 166.07 GB

       

      Validating system setup.

          Node registry is valid.

          [ERROR]     Failed to execute SQL statement:

         declare

          l_msg varchar2(4000);

        begin

          ad_zd_adop.adop_database_validations(l_msg);

          dbms_output.put_line(l_msg);

        end;

       

          [ERROR]     Error Message:

          [ERROR]     ORA-01403: no data found

          [ERROR]     ORA-06512: at "APPS.AD_ZD", line 143

          [ERROR]     ORA-06512: at "APPS.AD_ZD_ADOP", line 2586

          [ERROR]     ORA-06512: at line 4 (DBD NO_DATA: OCIStmtExecute)

          [UNEXPECTED]Error occurred performing database sanity checks

       

       

      [STATEMENT] Please run adopscanlog utility, using the command

       

      "adopscanlog -latest=yes"

       

      to get the list of the log files along with snippet of the error message corresponding to each log file.

       

       

      adop exiting with status = 1 (Fail)

       

      I have already followed the note id Doc ID 1993838.1.

      - ETCC is upto date

      -AD_ZD_ADOP package and package body is valid

       

       

       

      Can any one help, i really tried to figure-out the problem and still trying.

       

      Thanks in advance.