7 Replies Latest reply on Oct 10, 2016 2:28 PM by 2982551

    sqldeveloper  4.1.5.21 IO Error: The Network Adapter could not establish the connection

    2982551

      Hi,

       

      I have in my laptop installed oracle client 12.1.0 with SQL Developer 3.2.20.10, the connections to the remote DBs are working ok, I downloaded the sqldeveloper 4.1.5 from oracle website but when I try to connect to the same remote DB it show me the following error, the listener is ok, DB up, everything at DB level is ok just that the new version cannot connect with the DB, I checked the listener log on the DB server and not entry about session request, my thought is that the new version for some reason is not available to use the network, some help is really appreciated.

       

      An error was encountered performing the requested operation:

      IO Error: The Network Adapter could not establish the connection

      Vendor code 17002

       

      SQL Developer 3.2

      good.jpg

       

      SQL developer 4.1.5

      bad.jpg

       

      ** SID protected by security reasons, but are the same name on both windows and both test done at same time.