9 Replies Latest reply on Nov 4, 2016 6:28 AM by 911172

    AutoConfig could not successfully execute the following scripts

    Naseer CV

      Dears,

              Database is up and running. And I can connect the DB from application user and through Toad in my PC.

       

      Please see the below given error in adautoconfig.log

       

       

      ==========================================================================================

      adcvmlog.xml renamed to /U01/ERPDEV/DB_DEV/TECH_ST/oracle/11.1.0/db_1/appsutil/log/DEV_erpdev-r12/10301034/adcvmlog.xml.10301034

      [AutoConfig Error Report]

      The following report lists errors AutoConfig encountered during each

      phase of its execution.  Errors are grouped by directory and phase.

      The report format is:

            <filename>  <phase>  <return code where appropriate>

        [APPLY PHASE]

        AutoConfig could not successfully execute the following scripts:

          Directory: /U01/ERPDEV/DB_DEV/TECH_ST/oracle/11.1.0/db_1/appsutil/install/DEV_erpdev-r12

            txkcreateACL.sh         INSTE8_APPLY       1

      AutoConfig is exiting with status 1

      ===============================================================

      Executing txkcreateACL.sql ...

       

      SQL*Plus: Release 11.1.0.7.0 - Production on Sun Oct 30 10:34:30 2016

       

      Copyright (c) 1982, 2008, Oracle.  All rights reserved.

       

      Connected to an idle instance.

      DECLARE

      *

      ERROR at line 1:

      ORA-01034: ORACLE not available

      Process ID: 0

      Session ID: 0 Serial number: 0

      ERROR:

      ORA-01012: not logged on

      Process ID: 0

      Session ID: 0 Serial number: 0

      Disconnected

      txkcreateACL.sh: exiting with status 1

      =====================================================

       

      Please advice?

       

      With thanks

      Naseer

        • 2. Re: AutoConfig could not successfully execute the following scripts
          1035002

          Hello Naseer,

           

          Provide more information about the issue and the circumstances that resulted in, and also provide information about your environment(Apps &DB Version) as well.

           

           

          Thanks!

          • 3. Re: AutoConfig could not successfully execute the following scripts
            Naseer CV

            Hi, 

             

            DB version 11g and apps R12.

             

            with thanks

            Naseer

            • 4. Re: AutoConfig could not successfully execute the following scripts
              Naseer CV

              Hi,

               

                    The issue occurred after  restoring the RMAN backup. The db restored successfully. But after running the autoconfig in DB tier it shows the following error.

              DB Version :11.2.0.4.0

              and EBS Verison R12.1.3.

               

              And adautoconfig.log showing  following errors.

              ---------------------------------------------------

              adcvmlog.xml renamed to /U01/ERPDEV/DB_DEV/TECH_ST/oracle/11.1.0/db_1/appsutil/log/DEV_erpdev-r12/10301034/adcvmlog.xml.10301034

              [AutoConfig Error Report]

              The following report lists errors AutoConfig encountered during each

              phase of its execution.  Errors are grouped by directory and phase.

              The report format is:

                    <filename>  <phase>  <return code where appropriate>

                [APPLY PHASE]

                AutoConfig could not successfully execute the following scripts:

                  Directory: /U01/ERPDEV/DB_DEV/TECH_ST/oracle/11.1.0/db_1/appsutil/install/DEV_erpdev-r12

                    txkcreateACL.sh         INSTE8_APPLY       1

              AutoConfig is exiting with status 1

              ===============================================================

              Executing txkcreateACL.sql ...

               

              SQL*Plus: Release 11.1.0.7.0 - Production on Sun Oct 30 10:34:30 2016

               

              Copyright (c) 1982, 2008, Oracle.  All rights reserved.

               

              Connected to an idle instance.

              DECLARE

              *

              ERROR at line 1:

              ORA-01034: ORACLE not available

              Process ID: 0

              Session ID: 0 Serial number: 0

              ERROR:

              ORA-01012: not logged on

              Process ID: 0

              Session ID: 0 Serial number: 0

              Disconnected

              txkcreateACL.sh: exiting with status 1

              =====================================================

               

               

               

              Please support?

               

              With thanks

              Naseer

              • 5. Re: AutoConfig could not successfully execute the following scripts
                Naseer CV

                Hi,

                This command didn't work.

                 

                DBMS_NETWORK_ACL_ADMIN.drop_acl (acl => 'OracleEBS.xml');

                ---adconfig.log error---------------

                AutoConfig Error Report]

                The following report lists errors AutoConfig encountered during each

                phase of its execution.  Errors are grouped by directory and phase.

                The report format is:

                      <filename>  <phase>  <return code where appropriate>

                  [APPLY PHASE]

                  AutoConfig could not successfully execute the following scripts:

                    Directory: /U01/ERPDEV/DB_DEV/TECH_ST/oracle/11.1.0/db_1/appsutil/install/DEV_erpdev-r12

                      txkcreateACL.sh         INSTE8_APPLY       1

                AutoConfig is exiting with status 1

                ========================================================================================

                Executing txkcreateACL.sql ...

                SQL*Plus: Release 11.1.0.7.0 - Production on Mon Oct 31 08:13:55 2016

                Copyright (c) 1982, 2008, Oracle.  All rights reserved.

                Connected to an idle instance.

                DECLARE

                *

                ERROR at line 1:

                ORA-01034: ORACLE not available

                Process ID: 0

                Session ID: 0 Serial number: 0

                ERROR:

                ORA-01012: not logged on

                Process ID: 0

                Session ID: 0 Serial number: 0

                Disconnected

                -----------------------------------

                 

                With thanks

                Naseer

                • 6. Re: AutoConfig could not successfully execute the following scripts
                  1035002

                  Please check whether this Doc ID is of any help.

                   

                  • 7. Re: AutoConfig could not successfully execute the following scripts
                    Naseer CV

                    Hi Craig,

                     

                               When i tried to run the PL SQL script. It is not completing. It pauses for long time. Please see the below text.

                    ---------------------

                    [oradev@erpdev-r12 ~]$ sqlplus "/as sysdba"

                    SQL*Plus: Release 11.2.0.4.0 Production on Tue Nov 1 07:04:00 2016

                    Copyright (c) 1982, 2013, Oracle.  All rights reserved.

                    Connected to:

                    Oracle Database 11g Enterprise Edition Release 11.2.0.4.0 - 64bit Production

                    With the Partitioning, OLAP, Data Mining and Real Application Testing options

                     

                    SQL>

                    SQL> BEGIN

                    DBMS_NETWORK_ACL_ADMIN.drop_acl (acl => 'OracleEBS.xml');

                    commit;

                    end;  2    3    4 

                    ------------------------------

                    with Thanks

                    Naseer

                    • 8. Re: AutoConfig could not successfully execute the following scripts
                      1035002

                      The script was incomplete, Please try this.

                       

                      sqlplus "/as sysdba"

                      BEGIN

                      DBMS_NETWORK_ACL_ADMIN.drop_acl (acl => 'OracleEBS.xml');

                      commit;

                      end;

                      /

                       

                       

                      Thanks!

                      • 9. Re: AutoConfig could not successfully execute the following scripts
                        911172

                        Hi,

                         

                        Please check alert log for more details, Per your update database restoration completed right, then check database status.

                         

                        Sometime if you do not have rapidclone patches then also this issue may occur.

                         

                        Try to run below and see if it succeeds.

                        echo $ORACLE_SID" and "echo $TWO_TASK"? If any of those env variables is not set, then please set it and run the command.

                         

                        sqlplus /nolog @/u01/product/db11.2.0.3//appsutil/install/EBS_tesdb01/txkcreateACL.sql "/ as sysdba"

                         

                        If above command succeeds the run again autoconfig on the same session where you set the variables and check the reults.

                         

                        Thanks,