1 Reply Latest reply on Nov 29, 2016 12:48 PM by Pedro F

    OBIApps 11.1.1.10 installation on Window 64bit with Oracle DB12c failed.

    Raghav N

      Hi

       

      OBIApps 11.1.1.10 installation on Window 64bit with Oracle DB12c failed while running BIapps RCU and recieved message as follows

       

      "Specified DB version is not supported.User didn't have sufficient privileges to perform this action."

       

      As per certification matrix Oracle DB 12c (12.1.0.2) Enterprise Edition is supported and same is installed with both container and Pluggable Databses.

       

      But when try to install Biapps RCU it says not supported version.Please advice.

        • 1. Re: OBIApps 11.1.1.10 installation on Window 64bit with Oracle DB12c failed.
          Pedro F

          Hi,

           

          Are you sure you're performing that action with an user with dba privileges? The error message leads to believe you aren't. Take a look at the documentation here. (To create schemas with RCU on Oracle databases, you must possess the DBA privilege and be logged in as SYSDBA (for example, as user SYS, with the SYSDBA role selected).

           

          Also, take a look at the log files in BIA_RCU_HOME\rcu\integration\biapps\schema, it may have more information in case you're already performing this action with the correct privileges.

           

          Finally, you may want to use this space since it's for OBIA.