1 Reply Latest reply on Dec 19, 2016 10:06 PM by deeps

    11G Desktop Install Haulted

    newjack

      I am attempting to install the BI Publisher Desktop 11g plugin.  My installation fails midway into the process, prompting that I need to update to a newer version of java.  I already have 1.8 installed on my Windows 7 64bit system, but it also has an older version of JRE 1.4.2_04.

        • 1. Re: 11G Desktop Install Haulted
          deeps

          Check your JAVA_HOME in environment variables, if it is not there try creating one and pointing to the new Java version. What version do you precisely have, 1.8xxxx ?

          You may need to check the certification matrix for the Java needed against your exact 11g version.

          1 person found this helpful