1 Reply Latest reply on Sep 13, 2017 3:24 PM by Dr. DBA

    Upgrading Oracle wallet from 10.1.0.5.0

    2673783

      Hello,

       

      I need to upgrade from the version I have as I am having a problem importing a certificate into the wallet and have been advised that the version of Oracle Wallet manager is not compatible with SHA-2 certificates. Since Sha1 certificates are now deprecated and no longer able to be used for SSL certificates we would have to update the Oracle Wallet Manager to at least version 11.2.0.1 or above and it would then be compatible with a Sha2 certificate and work as expected.

       

      Can anyone advise on the quickest process?

       

      Thanks in advance!

       

      Salma Jafri