1 2 Previous Next 28 Replies Latest reply on Feb 17, 2017 11:27 AM by Bommi

    run request to create text file from stored procedure but failed

    annehn

      hello,

       

      I need to create a text file with name BC_IDR.txt into database server. The file is succesfully created when I run procedure from pl/sql.

      After that, I create conccurent request name "Format Payment" in Oracle EBS12 and put the .exe file

       

      Probem is: when I run the request (Format Payment) with the same parameter as I run the pl/sql procedure, but the text file did not generated.

      I wonder what is wrong with this?

       

      This is my step-by-step:

      1. create package in pl/sql

      2. create procedure in pl/sql

      3. test the procedure > working fine, txt file created in the database server directory

      4. create conccurent executable

      5. create concurrent program

      6. assigned program to request

      7. run the request > completed normal. But the txt file did not created in the database server directory

       

      question is: what is wrong? is there any missing step?

       

      really appreciate your inputs.

       

      regards,

      Anne

       

        1 2 Previous Next