3 Replies Latest reply on Feb 27, 2017 3:43 PM by Thomas Dodds

    Couldn't PastConfig my domain

    3264146

      Hi,

       

      I toke a copy from my domain successfully . Also I created a movement plan using the extractMovePlan script .I changed the  resulting plan file  to fit the target machine . One of the configurations that I changed , assign  the password file path in the xml of the moveplan.xml file which is  d:\dbpass this file has been created using the  obfuscatePassword.cmd script  . Every thing is working fine ,but when I am trying to run PastConfig I got this error:

      <<

      Error Message  :1

        23/02/2017 10:26:16 ? - SEVERE - CLONE-20913  d:\dbpass is not a valid configProperty for DEV_STB

      Error Message  :2

        23/02/2017 10:26:16 ? - SEVERE - CLONE-20913  d:\dbpass is not a valid configProperty for DEV_OPSS

      Error Message  :3

        23/02/2017 10:26:16 ? - SEVERE - CLONE-20913  d:\dbpass is not a valid configProperty for DEV_IAU_VIEWER

      Error Message  :4

        23/02/2017 10:26:16 ? - SEVERE - CLONE-20913  d:\dbpass is not a valid configProperty for DEV_IAU_APPEND

      Error Message  :5

        23/02/2017 10:26:16 ? - ERROR - CLONE-20654  Error in validating "DATASOURCE".

        23/02/2017 10:26:16 ? - CAUSE - CLONE-20654  Unable to connect to datasource "LocalSvcTblDataSource".

        23/02/2017 10:26:16 ? - ACTION - CLONE-20654  Make sure that valid values are provided in the move plan.

      >>

      Regards,

       

      Asmaa