8 Replies Latest reply on Mar 2, 2017 7:11 PM by chillychin

    OBIEE 12c RCU Error - "The specified user may not have sufficient privileges to perform this operation"

    chillychin

      Im attempting to install OBIEE 12c on our teams sand box and am hitting an error when trying to install the repository schemas.

       

      The DBA's are being a bit of a pain and not allowing my user account to have DBA privileges - I understand why but its just a pain.

       

      Anyways, I start the RCU tool and I click on [Prepare scripts for System Load - Create scripts for DBA to run later]

       

      It then takes me to another screen asking me to enter in connection details which I do then I hit the following error

       

      "The version  of the database that you are using is not a supported version or

      The specified user may not have sufficient privileges to perform this operation. User should have sysdba or dba privileges."

       

      The version of my database is 12.1.0.2.0 which meets the requirements, so it should be a privilege issue.

       

      My question now is why on earth do I need to have DBA or SYSDBA privileges when I am generating scripts for a DBA to run later??

       

      If I have DBA/SYSDBA privileges I would just do a full System and Product load.

       

      I hit this error on all 3 options, even on [Perform Product Load]

       

      Im very confused why Oracle/OBIEE12c would give you "options" to install the new schemas, yet for all the options you need DBA/SYSDBA privileges????

       

      Is anyone else having this problem??