0 Replies Latest reply on Apr 3, 2017 6:56 AM by 3395212

    Unable to install R package with Oracle R 3.1.1 in windows

    3395212

      Hi,

       

      I am trying to install a package - ggfortify (https://cran.r-project.org/web/packages/ggfortify/index.html

       

      However I am getting the following message while installing the same in windows

       

      > install.packages('ggfortify')

      Installing package into ‘C:/Users/hlgupta/Documents/R/win-library/3.1’

      (as ‘lib’ is unspecified)

       

       

         package ‘ggfortify’ is available as a source package but not as a binary

       

       

      Warning in install.packages :

        package ‘ggfortify’ is not available (for Oracle Distribution of R version 3.1.1)

       

      Can someone please help? The version of ggfortify which I am trying to install needs R greater 2.0.0