7 Replies Latest reply on Apr 13, 2017 8:31 AM by SaicharanA

    FRM-92101: There was a failure in the Forms Server during startup. This could happen due to invalid configuration.

    SaicharanA

      Hi Team,

       

      We have installed R12.2.5 newly and when opening the forms we are getting the below error:

       

      FRM-92101: There was a failure in the Forms Server during startup. This could happen due to invalid configuration.

       

      In the webserver logs I can see the below error.

       

      ####<Apr 12, 2017 2:44:49 AM PDT> <Error> <ServletContext-/forms> <tapljs389.tapestry.local> <forms_server1> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <005JFKF9WfW5EgL5yRl3iW0001x20000f1> <1491990289405> <BEA-000000> <Forms session <7> exception stack trace:

      oracle.forms.engine.RunformException: Forms session <7> failed during startup: no response from runtime process

        at oracle.forms.servlet.RunformProcess.connect(Unknown Source)

        at oracle.forms.servlet.RunformProcess.dataToRunform(Unknown Source)

        at oracle.forms.servlet.RunformSession.dataToRunform(Unknown Source)

        at oracle.forms.servlet.ListenerServlet.doPost(Unknown Source)

        at javax.servlet.http.HttpServlet.service(HttpServlet.java:727)

        at javax.servlet.http.HttpServlet.service(HttpServlet.java:820)

        at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:227)

        at weblogic.servlet.internal.StubSecurityHelper.invokeServlet(StubSecurityHelper.java:125)

        at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:301)

        at weblogic.servlet.internal.TailFilter.doFilter(TailFilter.java:26)

        at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:60)

        at oracle.security.jps.ee.http.JpsAbsFilter$1.run(JpsAbsFilter.java:138)

        at java.security.AccessController.doPrivileged(Native Method)

        at oracle.security.jps.util.JpsSubject.doAsPrivileged(JpsSubject.java:324)

        at oracle.security.jps.ee.util.JpsPlatformUtil.runJaasMode(JpsPlatformUtil.java:464)

        at oracle.security.jps.ee.http.JpsAbsFilter.runJaasMode(JpsAbsFilter.java:121)

        at oracle.security.jps.ee.http.JpsAbsFilter.doFilter(JpsAbsFilter.java:211)

        at oracle.security.jps.ee.http.JpsFilter.doFilter(JpsFilter.java:71)

        at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:60)

        at oracle.dms.servlet.DMSServletFilter.doFilter(DMSServletFilter.java:163)

        at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:60)

        at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.wrapRun(WebAppServletContext.java:3748)

        at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.run(WebAppServletContext.java:3714)

        at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)

        at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:120)

        at weblogic.servlet.internal.WebAppServletContext.securedExecute(WebAppServletContext.java:2283)

        at weblogic.servlet.internal.WebAppServletContext.execute(WebAppServletContext.java:2182)

        at weblogic.servlet.internal.ServletRequestImpl.run(ServletRequestImpl.java:1499)

        at weblogic.work.ExecuteThread.execute(ExecuteThread.java:263)

        at weblogic.work.ExecuteThread.run(ExecuteThread.java:221)

       

       

      And there application.log file is empty.

      OS: linux 7.3 64 bit

      Tried few things like running adadmin, setting LD_LIBRARY_PATH but those didn't worked,

       

      Thanks in advance,

      Saicharan