2 Replies Latest reply on May 5, 2017 7:11 AM by Jainth

    "you must install the J2SE Plugin" when opening forms

    Aldrich

      When I open forms in Chrome, I get the following error.  However, when I open it in IE, I do not get this error.  Can someone help me figure out why?

       

      In order to access this application, you must install the J2SE Plugin version 1.7.0_51. To install this plugin, click here to download the oaj2se.exe executable. Once the download is complete, double-click the oaj2se.exe file to install the plugin. You will be prompted to restart your browser when the installation is complete.