0 Replies Latest reply on May 2, 2017 8:48 PM by user5831574

    PDFDocMerger throwing an error when trying to merger PDF V1.5 documents

    user5831574

      Hello Folks,

       

      I am trying to use the standard Java utility PDFDocMerger to merge multiple documents. This utility works with PDF documents created using acrobat 5 or lower or as pdf V1.4 or lower.

       

      But when I try to merge documents created using Acrobat 6 as PDF V1.5 I am getting the below error.

       

      oracle.apps.xdo.XDOException: oracle.apps.xdo.template.pdf.exception.FatalException: The template seems to be in either corrupted one or newer version than PDF1.4

       

      Is there a way where we can use the standard functionality and merge the documents that are V1.4 and higher.

       

      Admins, If this post is in the right forum please let me know and I can re post in the correct forum.

       

      Thanks