1 Reply Latest reply on May 18, 2017 11:14 AM by mdtaylor

    Install EBS R12.2 Pre-reqs

    Beauty_and_dBest

      Hi ALL,

       

      EBS R12.2.6

      OL6.8

       

       

      We are installing EBS R12.2.6 on new machine with new installed OL6.8.

      I used this note to install first the pre-reqs rpms. > Oracle E-Business Suite Installation and Upgrade Notes Release 12 (12.2) for Linux x86-64 (Doc ID 1330701.1)

       

      But I encountered error when doing the following tasks

       

      # cd /etc/yum.repos.d 
      # wget http://public-yum.oracle.com/public-yum-ol6.repo
      # yum install oracle-ebs-server-R12-preinstall

      Package openmotif21 is obsoleted by lesstif, but obsoleting package does not provide for requirements

      ---> Package ppl.x86_64 0:0.10.2-11.el6 will be installed

      ---> Package readline.i686 0:6.0-4.el6 will be installed

      --> Processing Dependency: libtinfo.so.5 for package: readline-6.0-4.el6.i686

      --> Running transaction check

      ---> Package ncurses-libs.i686 0:5.7-4.20090207.el6 will be installed

      ---> Package oracle-ebs-server-R12-preinstall.x86_64 0:1.0-7.el6 will be installed

      --> Processing Dependency: openmotif21(x86-32) for package: oracle-ebs-server-R12-preinstall-1.0-7.el6.x86_64

      Package openmotif21 is obsoleted by lesstif, but obsoleting package does not provide for requirements

      --> Finished Dependency Resolution

      Error: Package: oracle-ebs-server-R12-preinstall-1.0-7.el6.x86_64 (public_ol6_addons)

                 Requires: openmotif21(x86-32)

                 Available: openmotif21-2.1.30-11.EL6.i686 (public_ol6_addons)

                     openmotif21(x86-32) = 2.1.30-11.EL6

      You could try using --skip-broken to work around the problem

      You could try running: rpm -Va --nofiles --nodigest

       



      Please help....:(


      Kind regards,
      jc