1 Reply Latest reply on May 24, 2017 5:39 AM by #MVivek

    Error: adop phase=fs_clone

    #MVivek

      bash-3.2$ adop phase=fs_clone

       

      Enter the APPS password:

      Enter the SYSTEM password:

      Enter the WLSADMIN password:

       

      Validating credentials...

       

      Initializing...

          Run Edition context  : /orabin2/oracle/PROD/fs1/inst/apps/PROD_egldrfiapp01/appl/admin/PROD_egldrfiapp01.xml

          Patch edition context: /orabin2/oracle/PROD/fs2/inst/apps/PROD_egldrfiapp01/appl/admin/PROD_egldrfiapp01.xml

          Patch file system freespace: 26.03 GB

       

      Validating system setup...

          Node registry is valid.

          [UNEXPECTED]Parameter 'allnodes=yes' cannot be passed from a non-admin node. For details use adop -? or adop -help.

       

      [STATEMENT] Please run adopscanlog utility, using the command

      "adopscanlog -latest=yes"

      to get the list of the log files along with snippet of the error message corresponding to each log file.

       

      adop exiting with status = 2 (Fail)

       

      -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

      bash-3.2$ adopscanlog -latest=yes

      Scanning /orabin2/oracle/PROD/fs_ne/EBSapps/log/adop/adop_20170524_112628.log log file ...

      No Errors.

       

      -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

      bash-3.2$ tail -50f /orabin2/oracle/PROD/fs_ne/EBSapps/log/adop/adop_20170524_112628.log       >>> Log is also empty.

       

      Thanks

      Vivek