4 Replies Latest reply on Jul 9, 2017 6:26 AM by Beauty_and_dBest

    EBS R12.1.3 Forms, OAFM, and Oacore Not Starting Up

    Beauty_and_dBest

      Hi ALL,

       

      EBS R12.1.3

      OL6

       

       

      I am cloning our PROD instance to TEST

      After successfully cloned, I started the db tier, then apps tier.

       

      But the apps tier throws error for forms,oafm,  and oacore errors below:

       

      ****************************************************

      ERROR : Timed out( 100000 ): Interrupted Exception

       

      You are running adoacorectl.sh version 120.13

      Starting OPMN managed OACORE OC4J instance  ...

      ****************************************************

      Executing service control script:

      /fin_app/PROD/inst/apps/PROD_eagle/admin/scripts/adoacorectl.sh start

      script returned:

      ****************************************************

      ERROR : Timed out( 100000 ): Interrupted Exception

       

      You are running adoacorectl.sh version 120.13

      Starting OPMN managed OACORE OC4J instance  ...

      ****************************************************

      Executing service control script:

      /fin_app/PROD/inst/apps/PROD_eagle/admin/scripts/adformsctl.sh start

      script returned:

      ****************************************************

      ERROR : Timed out( 100000 ): Interrupted Exception

       

      You are running adformsctl.sh  version 120.16.12010000.3

      Starting OPMN managed FORMS OC4J instance  ...

      Calling txkChkFormsDeployment.pl to check whether latest FORMSAPP.EAR is deployed

       

       

      Although I observed that after sometime, the all 3 get "active" status from "init" status.

       

      [applmgr@apps ~]$ adapcctl.sh status

       

      You are running adapcctl.sh version 120.7.12010000.2

      Checking status of OPMN managed Oracle HTTP Server (OHS) instance ...

       

      Processes in Instance: PROD_apps.apps.oracloud.com

      ---------------------------------+--------------------+---------+---------

      ias-component                    | process-type       |     pid | status

      ---------------------------------+--------------------+---------+---------

      OC4JGroup:default_group          | OC4J:oafm          |    1760 | Init

      OC4JGroup:default_group          | OC4J:forms         |    1690 | Init

      OC4JGroup:default_group          | OC4J:oacore        |    1541 | Init

      HTTP_Server                      | HTTP_Server        |    1484 | Init

       

       

       

      Please help how to resolve this timeout.

       

       

      Kind regards,

      jc