7 Replies Latest reply on Jul 17, 2017 9:51 PM by MarcSant

    Error The files for version 5.1.1.00.8 have been loaded, but 5.1.2.00.09 is expected

    MarcSant

      I downloaded the patch file p25786300_512_Generic.zip, unzipped and followed the instructions to upgrade my Appex XE Install in Windows 10 Pro.

       

      I ran the following commands:

       

      @apxpatch.sql

       

      and

       

      @apxldimg.sql C:\temp\patch

       

      When I try to log in, I got this error:

       

      2017-07-15.png

       

      What I'm doing wrong? There is no error in the  apxpatch.log, and everything seems to be OK after running the patch scripts.

       

      Could be a bug in the patch process?

       

      Tks,

       

      Marcelo.