0 Replies Latest reply on Jul 26, 2017 8:28 AM by Migs_Isip

    Form Won't Update even if Compiled correctly

    Migs_Isip

      I have the form XX_TEST_XX and its currently deployed in our EBS Instance (12.1.3).

      I have done some minor updates to the Form and would want to deploy it to our Instance.

       

      As per checking, the form is said to be in the following path:

       

      ----------------------------------------
      Current Form
      ----------------------------------------
      Form Application : Application Object Library
      Form Name : XX_TEST_XX
      Form Path : /u01/EBSDEV/apps/apps_st/appl/fnd/12.0.0/forms/US/XX_TEST_XX.fmx
      Form Version : 11.5.12
      Form Last Modified : $Date: 2003/12/19 11:02  $
      

       

      However, upon checking, the FMX isn't in the said directory.

      I found both the FMX and the FMB file in ${APPL_TOP}/fnd/12.0.0/forms/US/.

       

      I compiled both FMX file in ${APPL_TOP}/fnd/12.0.0/forms/US/ but it didn't update the form:

       

      frmcmp_batch userid=apps/${APPSPWD} module=${APPL_TOP}/au/12.0.0/forms/US/XX_TEST_XX.fmb output_file=${APPL_TOP}/fnd/12.0.0/forms/US/XX_TEST_XX.fmx module_type=form batch=no compile_all=special
      

       

      The form still had the same functions and appearance.

      I also tried compiling the form to where the Form is supposed to be placed (/u01/EBSDEV/apps/apps_st/appl/fnd/12.0.0/forms/US/) but still got the same result:

       

      frmcmp_batch userid=apps/${APPSPWD} module=${APPL_TOP}/au/12.0.0/forms/US/XX_TEST_XX.fmb output_file=${APPL_TOP}/au/12.0.0/forms/US/XX_TEST_XX.fmx module_type=form batch=no compile_all=special
      

       

      The form still isn't showing the changes.

       

      Any idea how this can reflect correctly?

       

      Oracle Forms 10g

      Oracle E-Business Suite 12.1.3