9 Replies Latest reply on Aug 25, 2017 6:39 AM by Ramaraju

    Unable to Open EBS 11i Forms

    Ramaraju

      Hi,

      We have install the EBS 11i VISION in OEL 4.8

      The installation successfully completed, but we are unable to open forms.

       

      OS: OEL 4.8

       

      $ java -version

      java version "1.4.2_04"

      Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_04-b05)

      Java HotSpot(TM) Client VM (build 1.4.2_04-b05, mixed mode)

       

      $ grep -i version appsweb.cfg

      ; The following parameters relate to the version of JInitiator.

      ; the JInitiator version you are using in you environment. Follow

      ; Metalink Apps11i Alert "Upgrading the JInitiator version used with

      jinit_ver_name=Version=1.7.0_072

      jinit_mimetype=application/x-jinit-applet;version=1.7.0_072

      ; The default looks like $APPL_TOP/fnd/<version>/forms/US/FNDSCSGN

      ; If you create your own version, set this parameter to point to it.

      sun_plugin_mimetype=application/x-java-applet;jpi-version=1.7.0_072

      sun_plugin_version=1.7.0_072

      ; Reports version of appsweb.cfg in produced HTML

      appswebVersion=115.148

       

      Thanks,

      Ramaraju