0 Ответы Последний ответ: 30.08.2017 21:07, автор: 3532463

    Java Web Launcher

    3532463

      ***Moderator action (Timo); User, this is an English language forum. Please post your questions in English language!***

      Translation via Google

      -----------------------------------------------------------------------------------------------------

      I have a problem with a PC with Windows 10 Home 32 bits and Java with JNLP files

      Everything happened after Windows upgraded to build 1703, before everything worked.

       

      I completely uninstalled JAVA and reinstalled the latest version, but I could not install the ENTRATEL software. To be able to install it I had to use a BAT file with the following string: Start Entratel561_ALL.exe LAX_VM "% ProgramFiles% \ Java \ jre1.8.0_144 \ bin \ java.exe" -i GUI

      By running this string I can install Entratel and use it without any problems

       

      When I try to install Unico Online via JNLP file, start the clash for 3 seconds and then disappear, and no windows on the screen will appear.

      However, I see from the Task Manager that the Java Web Launcher (32 bit) process started

       

      I tried to run this string without finding a solution:

      Assoc .jnlp = jnlpfile

      Ftype jnlpfile = "C: \ Program Files \ Java \ jre7 \ bin \ javaws.exe" -jnlp "% 1"% *

       

      Is there a solution to this problem?

      Thank you

       

      PS: On another PC with Windows 10 64 bit 1703, with the latest version of Java installed, I installed ENTRATEL without any need for the string that aimed at the executable java.exe, also by clicking twice on the JNLP files Automatically installing the Online One application

      -----------------------------------------------------------------------------------------------------

       

       

      Original message:

      Ho un problema con un PC con Windows 10 Home 32 bit e Java con i file JNLP

      Tutto è successo dopo l'aggiornato di Windows alla build 1703, prima funzionava tutto.

       

      Ho disinstallato completamente JAVA e reinstallato l'ultima versione, ma non riuscivo ad installare il software ENTRATEL. Per riuscire ad installarlo ho dovuto utilizzare un file BAT con la seguente stringa: Start Entratel561_ALL.exe LAX_VM "%ProgramFiles%\Java\jre1.8.0_144\bin\java.exe" -i GUI

      Eseguendo questa stringa riesco ad installare Entratel ed usarlo senza problemi

       

      Quando invece cerco di installare Unico Online tramite file JNLP, parte la clessida per 3 secondi e poi sparisce e non compare nessuna finestra sullo schermo.

      Da Task Manager vedo però il processo di Java Web Launcher (32 bit) avviato

       

      Ho provato ad eseguire anche questa stringa ma senza trovare soluzione:

      assoc .jnlp=jnlpfile
      ftype jnlpfile="C:\Program Files\Java\jre7\bin\javaws.exe" -jnlp "%1" %*

       

      Esiste una soluzione a questo problema?

      Grazie

       

      PS: su un altro PC con Windows 10 64 bit 1703, con ultima versione di Java installata, ho installato senza problemi ENTRATEL senza aver avuto bisogno della stringa che mi puntava all'eseguibile java.exe, inoltre cliccando 2 volte sui file JNLP, parte automaticamente l'installazione dell'applicativo Unico Online