0 Replies Latest reply on Oct 5, 2017 6:16 AM by User783908-Oracle

    Upgrade from beta 17.3.0.248.08.45 to 3.0.12.263.15.32 failed

    User783908-Oracle

      I have a system installed with beta 17.3.0.248.08.45 to be upgraded to formal 3.0.12.263.15.32 but failed.  I can't lose configuration for all existing restful services and so I don;t think I can uninstall and re-install again.

      java -jar ords.war install advanced

      Verify ORDS schema in Database Configuration apex with connection host: ucsdv0003.us.oracle.com port: 1521 service name: ariaDB

      Error incompatible versions. The ORDS product version 3.0.12.263.15.32 must be the same or later version of ORDS schema version 17.3.0.248.08.45

       

      Any advice to run the upgrade?