1 Ответить Последний ответ: 10.10.2017 15:28, автор: Bommi

    requisition Approval Workflow is not working

    Bommi

      Hi Experts,

           We are using AME for PO Requisition approvals.

           Yesterday I created Approver Groups and Roles so that Requester can able to approve the Requisition. After doing this setups,  I created 1 Requisition and initiated for approval and Requester approver it and is working fine perfectly.

           Now, added one condition to above Roles so that Requester can able to approver only if REQUISITION_TOTAL <= $1000. Then again I created one Requisition (with amount only $1) and tried to submitted for approval. Now, the 'Approve' button in Requisition page itself is not working. When I click on that button nothing is working.

           When I checked the 'Status Monitor', the before Rejected Invoice is Errored (Parallel Approval Subprocess is errored)  but the Main Requisition Approval process is still active. So, I suspended the Workflow. Still, the 'Approve' button is not working. When I try to Cancel the Workflow of Suspended process, it is showing the below error

       

      WF_PLSQL_ERROR (ERRNAME=WFENG_ITEM_PROCESS_ACTIVE) (ERRMESSAGE=3124: Process 'DEFAULT_ERROR' for item 'WFERROR/WF55651' is not active.) (ERRSTACK= Wf_Engine.AbortProcess(WFERROR, WF55651, #FORCE) Wf_Engine_Util.Process_kill_childprocess(REQAPPRV, 178377-841396) Wf_Engine.AbortProcess(REQAPPRV, 178377-841396, #FORCE))

       

           Can anyone please help me on this error. We are using R12.2.3

       

       

      Thanks in Advance,

      Bommi