1 Reply Latest reply on Oct 11, 2017 5:44 PM by Gary Graham-Oracle

    Installation of datamodeler fail

    Vicente Mejia-Oracle

      rpm -Uhv datamodeler-17.3.0.261.1529-1.noarch.rpm

      error: Failed dependencies:

          osgi(org.netbeans.api.progress) is needed by datamodeler-17.3.0.261.1529-1.noarch

          osgi(org.netbeans.api.progress.nb) is needed by datamodeler-17.3.0.261.1529-1.noarch

          osgi(org.netbeans.modules.editor.guards) is needed by datamodeler-17.3.0.261.1529-1.noarch

          osgi(org.netbeans.modules.sampler) is needed by datamodeler-17.3.0.261.1529-1.noarch

          osgi(org.openide.filesystems) is needed by datamodeler-17.3.0.261.1529-1.noarch

          osgi(org.openide.modules) is needed by datamodeler-17.3.0.261.1529-1.noarch

          osgi(org.openide.text) is needed by datamodeler-17.3.0.261.1529-1.noarch

          osgi(org.openide.util) is needed by datamodeler-17.3.0.261.1529-1.noarch

          osgi(org.openide.util.lookup) is needed by datamodeler-17.3.0.261.1529-1.noarch

          osgi(org.openide.util.ui) is needed by datamodeler-17.3.0.261.1529-1.noarch