2 Replies Latest reply on Nov 24, 2017 2:25 AM by Beauty_and_dBest

    Adop phase=prepare error  part2

    Beauty_and_dBest

      EBS R12.2.6

      12c

      OL6

       

       

      Hi ALL,

       

      I am running> adop phase=prepare

       

      But I got error:

       

      Validating configuration on node: [a6dd6a].

          Log: /u01/install/APPS/fs_ne/EBSapps/log/adop/41/20171124_013106/prepare/validate/a6dd6a

          [WARNING]: There could be issues while validating the ports used for E-Business Suite instance against ports used in /etc/services. Refer the log file for more details.

          [WARNING]: Either some of the required entries in /etc/hosts file might be missing (e.g. localhost or hostname) OR the file /etc/hosts could not be read.

          [ERROR]: The value of s_appltmp is not set correctly in atleast one of the context files.

          [UNEXPECTED]Error occurred running "perl /u01/install/APPS/fs1/EBSapps/appl/ad/12.0.0/patch/115/bin/txkADOPValidations.pl  -contextfile=/u01/install/APPS/fs1/inst/apps/EBSDB_a6dd6a/appl/admin/EBSDB_a6dd6a.xml -patchctxfile=/u01/install/APPS/fs2/inst/apps/EBSDB_a6dd6a/appl/admin/EBSDB_a6dd6a.xml -phase=prepare -logloc=/u01/install/APPS/fs_ne/EBSapps/log/adop/41/20171124_013106/prepare/validate/a6dd6a -promptmsg=hide"

          [UNEXPECTED]Error 1 occurred while Executing txkADOPValidation script on a6dd6a

       

      [STATEMENT] Please run adopscanlog utility, using the command

       

      "adopscanlog -latest=yes"

       

      to get the list of the log files along with snippet of the error message corresponding to each log file.

       

      adop exiting with status = 1 (Fail)

       

      ===================

       

      [oracle@a6dd6a ~]$ adop --status

       

      Enter the APPS password:

      Connected.

      ==============================================================

      ADOP (C.Delta.8)

      Session Id: 41

      Command: status

      Output: /u01/install/APPS/fs_ne/EBSapps/log/adop/41/20171124_013839/adzdshowstatus.out

      ===============================================================

      Node Name       Node Type  Phase           Status          Started              Finished             Elapsed

      --------------- ---------- --------------- --------------- -------------------- -------------------- ------------

      a6dd6a          master     PREPARE         NOT STARTED

                                 APPLY           NOT STARTED

                                 FINALIZE        NOT STARTED

                                 CUTOVER         NOT STARTED

                                 CLEANUP         NOT STARTED

       

      File System Synchronization Type: Light

       

       

      I see error above >    [ERROR]: The value of s_appltmp is not set correctly in atleast one of the context files.

      My context file value is >  <APPLTMP oa_var="s_appltmp">/u01/install/APPS/fs1/inst/apps/%SID_NOT_SET%_a6dd6a/appltmp</APPLTMP>

       

      What value should it place above? Why does the SID not set? Do I need to place the SID and run autoconfig?

       

       

       

       

      Please help....

       

       

      Kind regards,

      jc