3 Replies Latest reply on Nov 27, 2017 8:00 AM by Beauty_and_dBest

    One of the OACOREs is always down

    Beauty_and_dBest

      EBS R12.1.3

      11gR1

      Rhel5

       

      We have just cloned our PROD instance to TEST.

      There are six (6) oracores in our instance. After successful clone, we noticed that 5  are running but 1 is always down in our TEST instance.

      But in PROD  all 6 oacores are good.

      We already remove persistence files, run cmclean, and restart apps tier many times.... but to no avail

       

       

      Please help....

       

       

      Kind regards,

      jc

        • 1. Re: One of the OACOREs is always down
          Beauty_and_dBest

          Hi ALL,

           

          Below is the oacore log:

           

          ================================================================================

           

           

          11/21/17-17:41:58 :: adoacorectl.sh version 120.13

           

           

          11/21/17-17:41:58 :: adoacorectl.sh: Checking the status of OPMN managed OACORE OC4J instance

           

           

          Processes in Instance: PROD_egret.egret.eei.com.ph

          ---------------------------------+--------------------+---------+---------

          ias-component                    | process-type       |     pid | status

          ---------------------------------+--------------------+---------+---------

          OC4JGroup:default_group          | OC4J:oafm          |   72057 | Alive 

          OC4JGroup:default_group          | OC4J:forms         |   71802 | Alive 

          OC4JGroup:default_group          | OC4J:forms         |   71801 | Alive 

          OC4JGroup:default_group          | OC4J:oacore        |   71516 | Alive 

          OC4JGroup:default_group          | OC4J:oacore        |   71515 | Alive 

          OC4JGroup:default_group          | OC4J:oacore        |   71514 | Alive 

          OC4JGroup:default_group          | OC4J:oacore        |   71513 | Alive 

          OC4JGroup:default_group          | OC4J:oacore        |   71512 | Alive 

          OC4JGroup:default_group          | OC4J:oacore        |     N/A | Down  

          HTTP_Server                      | HTTP_Server        |   71456 | Alive 

           

           

          11/21/17-17:41:58 :: adoacorectl.sh: exiting with status 0

           

           

          ================================================================================

           

           

          11/21/17-17:43:26 :: adoacorectl.sh version 120.13

           

           

          11/21/17-17:43:26 :: adoacorectl.sh: Stopping OPMN managed OACORE OC4J instance

           

          opmnctl: stopping opmn managed processes...

           

          11/21/17-17:43:30 :: adoacorectl.sh: exiting with status 0

           

           

          ================================================================================

           

           

          11/21/17-17:50:20 :: adoacorectl.sh version 120.13

           

           

          11/21/17-17:50:20 :: adoacorectl.sh: starting OPMN if it is not running

           

          opmnctl: opmn is already running.

           

          11/21/17-17:50:20 :: adoacorectl.sh: Starting OPMN managed OACORE OC4J instance

           

          opmnctl: starting opmn managed processes...

          ================================================================================

          opmn id=egret.eei.com.ph:6206

              5 of 6 processes started.

           

          ias-instance id=PROD_egret.egret.eei.com.ph

          ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

          --------------------------------------------------------------------------------

          ias-component/process-type/process-set:

              default_group/oacore/default_group/

           

          Error

          --> Process (index=5,uid=1707923240,pid=0)

              no port available from the port range

              failed to start a managed process after the maximum retry limit

              no port available from the port range

              no port available from the port range

              Log:

              none

           

           

          11/21/17-17:50:50 :: adoacorectl.sh: exiting with status 206

           

           

          ================================================================================

          • 2. Re: One of the OACOREs is always down
            Shaik

            Hi JC

             

            R12 E-Business Suite After Cloning Script adstrtal.sh / adstrtal.cmd Fails To Start OACORE Application Services (Opmnctl) Due To Error 'failed to start a managed process after the maximum retry limit no port available from the port range' (Doc ID 2265752.1)

             

            After Concurrent Manager Started, oc4j Startup Script Failed for no available port of oc4j process (Doc ID 1913738.1)

             

             

            Please perform the action plan mentioned in the below notes

             

            Regards

            Shaik

            • 3. Re: One of the OACOREs is always down
              Beauty_and_dBest

              Thanks Shaik

               

               

              I will try that....brb