7 Replies Latest reply on Dec 8, 2017 3:27 AM by mNem

    How to disable the line numbering for F5 when echo is on

    mNem

      I have just switched over to sql developer 17.3.1 from 4.1.5.

       

      If I set the echo on and and press F5 to run a sql statement, in the output, it adds the line numbers by default. This wasn't the case in 4.1.5.

       

      Now and then, when I get a chance to answer a question on OTN SQL space, it was handy to just copy paste the entire contents of the output window which had both the sql statement and the result set. Later, if the OP or anyone wants to copy paste the sql and test it on their end, they need to remove those line numbers first before running it which is additional work.

       

      How can I disable the line numbering from the output?

       

      sqldev.png