1 Reply Latest reply on Jan 5, 2018 12:56 PM by PhilMan2

    Blank Screen after ORDS install

    PhilMan2

      Hello,

      I'm trying to setup a new development environment.  I am using the following:

       

      OS:     Windows 10

      Database:     11.g

      Apex:     4.2.6.00.03

      Java:     JRE1.8.0_151

      ORDS:     ords.3.0.12.263.15.32

       

      I received no Errors when I executed the ORDS install with: java -jar ords.war install advanced

      When I use the following URL I get a blank screen.  I use the URL http://localhost:9090/ords/apex

       

      I modified the ords/defaults.xml file to include the entry: <entry key="debug.printDebugToScreen">true</entry>

      so that I can display errors.  However I get no errors, I just get a blank screen.

       

      When I access Apex Admin, the screens display fine.  I use the URL http://localhost:8080/apex  with a workspace of INTERNAL.

       

      Any idea why ORDS isn't displaying any images?

       

      Thanks for checking.

        • 1. Re: Blank Screen after ORDS install
          PhilMan2

          I solved my problem.  I reinstalled everything on the new development environment.  However, this time I made sure that I used exactly the same version of APEX and ORDS as I had installed on the system I was cloning.  I think I ran into problems when I installed a the latest (newer) newer version of APEX (4.2.6.00.03) and ORDS (3.0.12.263) and then I restored data from my test system where I had Apex 4.2.5.00.08 and ORDS 3.0.9.348.07/16 installed.

          1 person found this helpful