2 Replies Latest reply on Dec 22, 2017 3:30 PM by Beauty_and_dBest

    EBS R12.2.4

    Beauty_and_dBest

      EBS 12.2.4

      11gR2

      OL6

       

       

      Hi ALL,

       

      I am starting weblogic, but I got message:

       

      Executing service control script:

      /home/appprod/PROD/fs2/inst/apps/PROD_prodapp/admin/scripts/adadminsrvctl.sh start -nopromptmsg

      Timeout specified in context file: -1 second(s)

       

      script returned:

      ****************************************************

       

      You are running adadminsrvctl.sh version 120.10.12020000.9

       

      Starting WLS Admin Server...

      NMProcess: <Dec 22, 2017 2:01:14 PM> <INFO> <Loading domains file: /home/appprod/PROD/fs2/FMW_Home/wlserver_10.3/common/nodemanager/nmHome1/nodemanager.domains>

      NMProcess: Dec 22, 2017 2:01:14 PM weblogic.nodemanager.server.NMServerConfig initDomainsMap

      NMProcess: INFO: Loading domains file: /home/appprod/PROD/fs2/FMW_Home/wlserver_10.3/common/nodemanager/nmHome1/nodemanager.domains

      NMProcess: <Dec 22, 2017 2:01:14 PM> <INFO> <Loaded node manager configuration properties from '/home/appprod/PROD/fs2/FMW_Home/wlserver_10.3/common/nodemanager/nmHome1/nodemanager.properties'>

      NMProcess: Dec 22, 2017 2:01:14 PM weblogic.nodemanager.server.NMServer <init>

      NMProcess: INFO: Loaded node manager configuration properties from '/home/appprod/PROD/fs2/FMW_Home/wlserver_10.3/common/nodemanager/nmHome1/nodemanager.properties'

      NMProcess: Node manager v10.3

      NMProcess:

      NMProcess: Configuration settings:

      NMProcess:

      NMProcess: NodeManagerHome=/home/appprod/PROD/fs2/FMW_Home/wlserver_10.3/common/nodemanager/nmHome1

      NMProcess: ListenAddress=prodapp.unitrade.local

      NMProcess: ListenPort=5557

      NMProcess: ListenBacklog=50

      NMProcess: SecureListener=false

      NMProcess: AuthenticationEnabled=true

      NMProcess: NativeVersionEnabled=true

      NMProcess: CrashRecoveryEnabled=false

      NMProcess: JavaHome=/home/appprod/PROD/fs2/EBSapps/comn/util/jdk64

      NMProcess: StartScriptEnabled=false

      NMProcess: StopScriptEnabled=false

      NMProcess: StartScriptName=startWebLogic.sh

      NMProcess: StopScriptName=

      NMProcess: LogFile=/home/appprod/PROD/fs2/FMW_Home/wlserver_10.3/common/nodemanager/nmHome1/nodemanager.log

      NMProcess: LogLevel=INFO

      NMProcess: LogLimit=0

      NMProcess: LogCount=1

      NMProcess: LogAppend=false

      NMProcess: LogToStderr=true

      NMProcess: LogFormatter=weblogic.nodemanager.server.LogFormatter

      NMProcess: DomainsFile=/home/appprod/PROD/fs2/FMW_Home/wlserver_10.3/common/nodemanager/nmHome1/nodemanager.domains

      NMProcess: DomainsFileEnabled=true

      NMProcess: StateCheckInterval=500

      NMProcess: QuitEnabled=true

      Refer /home/appprod/PROD/fs2/inst/apps/PROD_prodapp/logs/appl/admin/log/adadminsrvctl.txt for details

       

      adadminsrvctl.sh: exiting with status 0

       

      adadminsrvctl.sh: check the logfile /home/appprod/PROD/fs2/inst/apps/PROD_prodapp/logs/appl/admin/log/adadminsrvctl.txt for more information ...

       

       

      .end std out.

       

      .end err out.

       

      ****************************************************

       

       

       

      Please help...

       

      Kind regards,

      jc