3 Replies Latest reply on Apr 17, 2018 1:14 PM by thatJeffSmith-Oracle

    Sql Developer 18.1 Problems

    e9437058-830b-4e56-b506-d71f758dbc80

      Hi, I'm trying to use Sql Developer on my Macbook Pro with os HighSierra but when I open the app downloaded from the official site I view the Error:

      "SQL Developer requires a minimum of Java 8. Java 8 can be downloaded from: http://www.oracle.com/technetwork/java/javase/downloads/"
      I already have the Java minimum Version, although I tried to remove and to install it, but I still have problems.

       

      Waiting for a response.

      Mirko Calce