7 Replies Latest reply on Apr 26, 2018 10:43 AM by Mint-Innit

    SQLDeveloper Hangs comparing subprograms

    user9522858

      My SQLDeveloper keeps doing the following; -

       

      - Message 'Comparing .... Body subprograms ' appears in status bar

      - SQL Developer becomes unresponsive

      - Grabs as much CPU as is available

      - Garbage collector complains its run out of memory

      - SQL Developer does not recover

      - Restarting doesn't seem to cure the problem, the application just isn't usable

       

      I tried downloading the latest version of 17 complete with the JDK .. it happens still

      I've tried reverting to version 4 and again the same thing happens still

      I've tried installing on different machines (windows 7, Windows 10)

       

      The only variance seems to be the day of the week, some days it runs ok, others it is useless.

       

      I have tried switching off various bread crumbs in options etc more times than I can care to remember

       

      I would include an image but after saving the file as .gif, .png .jpg and getting told that the image type is forbidden each time, I can't be bothered.

       

      I'm on a managed platform , which I assume is secure.  Is the download being compromised by a third party / is something happening to corrupt the download / what settings can persists between installations / against user names ?