2 Replies Latest reply on Apr 24, 2018 8:32 PM by Brad Peek

    How to troubleshoot? -- SQL Worksheet does not open

    Brad Peek

      I have SQL Dev 18.1 installed on several Windows boxes, but on one of them I am not able to open a new SQL Worksheet for any connection.   It worked previously on this same box and SQL Dev version.

       

      In the Logging Pane, whenever I attempt to open a new SQL Worksheet I see a new log entry:

       

      Level=Severe   

      Source=oracle.dbtools.worksheet.editor.OpenWorksheetWizard

      Message=null at oracle.dbtools.worksheet.editor.OpenWorksheetWizard.openNewTempWorksheet(OpenWorksheetWizard.java:526)

       

      This happens regardless of how I try and open the worksheet ( Right-Click from Navigator;  SQL Worksheet drop down selector  ; Open report in SQL Worksheet).

       

      I haven't noticed other issues. I am able to open new connections and run reports and bring up object editor tabs, etc...

       

      Windows Server 2008 is the O/S.    This particular server is a shared VM "Jump Box" that several people RDP into so rebooting isn't an option for now.

       

      Any suggestions on how to troubleshoot this issue?     I haven't tried to re-install SQL Dev and would like to use this as an opportunity to learn a little about general troubleshooting approaches for SQL Dev

       

      P.S.  Yes, I did search but didn't find this issue already posted.