1 Reply Latest reply on Jun 7, 2018 4:24 AM by Saikiran Munigela-Oracle

    PeopleSoft Update Image FSCM 9.2.027 - Linux - Minimum PeopleTools Version Supported

    1588447

      We are planning to upgrade our General Ledger with latest PUM Image27 and would like to know what's the minimum PeopleTools version we should be on?

       

      Currently we are on 9.2 with Image 11 & PT 8.53.12