2 Replies Latest reply on May 23, 2018 9:55 PM by Beauty_and_dBest

    EBS 12.2.7 database patch 25305405

    Beauty_and_dBest

      EBS 12.2.7

      12c

      OL6.8

       

       

      Hi ALL,

       

       

      I run ETCC in our database and it says I need to apply patch 25305405 and 27062381

       

      Found patch records in the inventory.

       

      Checking Mapping XML file for 12.1.0.2

       

        Missing Bugfix: 25305405  ->  Patch 25305405

        Missing Bugfix: 26911000  ->  Patch 27062381

       

      Generating Patch Recommendation Summary.

       

      ===============================================================================

      PATCH RECOMMENDATION SUMMARY

      ===============================================================================

      The default patch recommendations to install these missing bugfixes are:

      -------------------------------------------------------------------------------

      Oracle Database Release 12.1.0.2  (No PSU applied)

      -------------------------------------------------------------------------------

        Patch 25305405

          - Filename: p25305405_121020_Linux-x86-64.zip

       

        Patch 27062381

          - Filename: p27062381_121020_Linux-x86-64.zip

       

       

      Apply the required patches and rerun this script

       

      You should check the patch READMEs for minimum opatch version requirements.

      The latest opatch is available from My Oracle Support via Patch 6880880.

      +-----------------------------------------------------------------------------+

       

       

      But when I check it for conflicts, it says it has???

       

      [oracrp@oradb 12.1.0.2.180116]$ cd 25305405

       

      [oracrp@oradb 25305405]$ opatch prereq CheckConflictAgainstOHWithDetail -ph ./

       

      Oracle Interim Patch Installer version 12.1.0.1.10

      Copyright (c) 2018, Oracle Corporation.  All rights reserved.

       

      PREREQ session

       

      Oracle Home       : /u04/oracrp/CRP/12.1.0

      Central Inventory : /u01/app/oraInventory

         from           : /u04/oracrp/CRP/12.1.0/oraInst.loc

      OPatch version    : 12.1.0.1.10

      OUI version       : 12.1.0.2.0

      Log file location : /u04/oracrp/CRP/12.1.0/cfgtoollogs/opatch/opatch2018-05-23_14-49-52PM_1.log

       

      Invoking prereq "checkconflictagainstohwithdetail"

       

      Prereq "checkConflictAgainstOHWithDetail" failed.

       

      The details are:

      Interim patch 25305405  requires prerequisite patch(es) [21948354] which are not present in the Oracle Home.

      Apply prerequisite patch(es) [21948354] before applying interim patch 25305405.

      Summary of Conflict Analysis:

       

      There are no patches that can be applied now.

       

      Conflicts/Supersets for each patch are:

       

      Patch : 25305405

       

              Conflict with 25995938

              Conflict details:

              /u04/oracrp/CRP/12.1.0/lib/libserver12.a:kkqvm.o

       

      OPatch succeeded.

      [oracrp@oradb 25305405]$

       

       

      And similarly with the 2nd patch as well

       

      $ cd 27062381

      [oracrp@oradb  27062381]$ opatch prereq CheckConflictAgainstOHWithDetail -ph ./

      Oracle Interim Patch Installer version 12.1.0.1.10

      Copyright (c) 2018, Oracle Corporation.  All rights reserved.

       

      PREREQ session

       

      Oracle Home       : /u04/oracrp/CRP/12.1.0

      Central Inventory : /u01/app/oraInventory

         from           : /u04/oracrp/CRP/12.1.0/oraInst.loc

      OPatch version    : 12.1.0.1.10

      OUI version       : 12.1.0.2.0

      Log file location : /u04/oracrp/CRP/12.1.0/cfgtoollogs/opatch/opatch2018-05-23_15-01-26PM_1.log

       

      Invoking prereq "checkconflictagainstohwithdetail"

       

      ZOP-40: The patch(es) has conflicts with other patches installed in the Oracle Home (or) among themselves.

       

      Prereq "checkConflictAgainstOHWithDetail" failed.

       

      Summary of Conflict Analysis:

       

      There are no patches that can be applied now.

       

      Following patches have conflicts. Please contact Oracle Support and get the merged patch of the patches :

      25967939, 27062381

       

      Conflicts/Supersets for each patch are:

       

      Patch : 27062381

       

              Bug Conflict with 25967939

              Conflicting bugs are:

              18485835, 22660003, 21614112

       

      OPatch succeeded.

      [oracrp@oradb    27062381]$

       

       

       

       

       

      Please help how to resolve this issue.

       

       

      KInd regards,

      jc